Untuk backup recovery menggunakan router Mikrotik yang sama mungkin bukan hal yang sulit. Tetapi bagaimana jika kita upgrade dari Mikrotik tipe yang satu ke Mikrotik tipe lain yang misalnya lebih tinggi spesifikasinya ? Untunglah Mikrotik telah menyediakan export dan import dalam teks file yang berisi command line Mikrotik.

  1. Export
    Misal kita akan melakukan export konfigurasi client DHCP. Konfigurasi DHCP client mengandung alamat hardware atau MAC Address yang tidak mungkin kita ingat.
    Untuk menyimpan konfigurasi DHCL Client kita dapat melakukan perintah:
    [admin@MikroTik MSS] /ip dhcp-server lease> export file=dhcplease

    Hasilnya adalah /dhcplease.rsc yang ada pada Mikrotik
    Jika kita download menggunakan SCP atau FTP maka isi file ini mempunyai pola:
    # apr/21/2015 12:16:55 by RouterOS 5.20
    # software id = APA-YA01
    #
    /ip dhcp-server lease
    add address=192.168.41.196 comment=”aris g” disabled=no mac-address=\
        6C:FD:B9:3B:9E:D2 server=dhcp4
    add address=192.168.41.134 always-broadcast=yes client-id=1:88:25:2c:b9:e3:3d \
        comment=nyoman disabled=no mac-address=88:25:2C:B9:E3:3D server=dhcp4

    Kita dapat mengeditnya jika memang diperlukan

  2. Import:
    Selanjutnya kita akan memindahkan konfigurasi ini ke router Mikrotik yang baru. Lakukan SCP atau FTP konfigurasi tersebut ke router Mikrotik yang baru.
    Dari manual yang ada http://wiki.mikrotik.com/wiki/Manual:Configuration_Management kita dapat melakukan import dengan perintah:
    /import namafile
    atau dalam contoh ini
    /import dhcplease.rsc

Dalam contoh ini adalah konfigurasi DHCP client, kita dapat melanjutkan ke konfigurasi lain misalnya Firewall, NAT, Queue dan lain-lain. Polanya sepertinya adalah mengubah print menjadi export file=.

Informasi lebih lanjut silahkan mengunjungi http://wiki.mikrotik.com/wiki/Manual:Configuration_Management .

Artikel terkait http://www.proweb.co.id/articles/support/backup_konfigurasi_mikrotik.html dan http://www.proweb.co.id/articles/support/command_print_mikrotik.html .

Kunjungi www.proweb.co.id untuk menambah wawasan anda.